Перейти к концу метаданных
Переход к началу метаданных

Поддерживаемых сборок КриптоПРО CSP в системе не обнаружено. Дальнейшая установка невозможна.

 

  • Обращаем ваше внимание на то, что все современные версии программного продукта "КриптоПРО CSP" (начиная с версии 3.6 R3) уже включают в себя поддержку самых популярных моделей ключевых идентификаторов Рутокен.

Во время установки "Модулей поддержки для КриптоПРО CSP" возникает ошибка "Поддерживаемых сборок КриптоПРО CSP в системе не обнаружено. Дальнейшая установка невозможна".

"Произошла ошибка в программе установки Модулей поддержки Rutoken для CryptoPro CSP!"

 

Причина

Установочный пакет "Модули поддержки для КриптоПРО" предназначен для добавления поддержки в криптопровайдер "КриптоПро CSP" всех модификаций электронных идентификаторов Рутокен.

Для корректной установки "Модулей модулей поддержки" необходимо предварительно установить сам криптопровайдер "КриптоПРО CSP". После установки "КриптоПРО CSP" необходимо перезагрузить компьютер, чтобы изменения вступили в силу. 

Актуальные версии дистрибутивов доступны для загрузки на сайте компании "КриптоПРО" после предварительной регистрации: http://www.cryptopro.ru/downloads

 

  • Ни одной